Mozilla M11 crashes without any apparant reason at KDevelop.org

VERIFIED WORKSFORME

Status

()

Core
CSS Parsing and Computation
P3
critical
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Biswapesh Chatterjee, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Mozilla M11 crashes without any apparant reason at the following URL:
http://fara.cs.uni-potsdam.de/~smeier/www/main.html (This is the site referred
by www.kdevelop.org).
Summary Info: M11 (Build 1999111520) on WinNT 4.0 SP5 on PII with 64 MB RAM.

Probably a Necko bug since I 'wget'ed the site into my local machine using:
wget -r -l5 -np -L http://fara.cs.uni-potsdam.de/~smeier/www/main.html
and Mozilla displayed that fine.
Sorry, I wish I could pin it down further but could not find anything
particular.
See attached crash log (Generated by Dr. Watson).
(Reporter)

Comment 1

19 years ago
Created attachment 2992 [details]
Crash log generated by Dr. Watson

Updated

19 years ago
Assignee: gagan → pierre
Component: Necko → Style System

Updated

19 years ago
Severity: normal → critical

Comment 2

19 years ago
*** Bug 19524 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
Does not crash any more with 1999112908 build (Win NT SP5)
Marking this resolved (WORKSFORME) for the time being at least. Will check if
the KDevelop guy has changed the code in some way.

Comment 4

19 years ago
I'm not seeing a crash at this site.  Marking verified 1999122208
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.