need to issue "remove links" twice to remove link

VERIFIED DUPLICATE of bug 193716

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 193716
16 years ago
15 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Joe Francis)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
found using 2003.02.27 comm trunk bits. need to issue "remove links" twice to
actually remove link. occurs in both composer and html mail compose windows. not
sure if it's related to bug 193716, or bug 194972, but dup/reassign as needed.

1. open a composer or html mail compose window.
2. enter some text, eg, "this is not a test."
3. select some of the text, and make it a link. i used accel+L to add the link.
4. after the link is added, select it again, and select Format - Remove Links
from the menu.

results: the link is still there, even if you check the source.

5. repeat step 4. now the link is removed.
(Reporter)

Comment 1

16 years ago
this regressed btwn 2003.02.19.05 (works fine) and 2003.02.21.05 (broken).
(Reporter)

Comment 2

16 years ago
*** Bug 195344 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
*** Bug 195402 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
is this a dup of bug 193716?
(Reporter)

Comment 5

16 years ago
not sure, as this regressed after bug 193716 was filed... h'm, but then again,
it was reopened on 2/20. brade?

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 193716 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

15 years ago
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.