browser randomly locks up after approximately 10 minutes of use

RESOLVED DUPLICATE of bug 192294

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 192294
15 years ago
13 years ago

People

(Reporter: Steven Downer, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030210

On two computers running Win ME, I have had Mozilla lock up frequently. The
program just ceases to take any input and I must ctrl-alt-delete it. My favorite
news page http://www.hardocp.com lockups up frequently.

Reproducible: Sometimes

Steps to Reproduce:
1. Use browser for 10 minutes on Win ME
2. Watch it lockup.
3. Be annoyed but thankful that Mozilla is in development.

Actual Results:  
have to restart

Expected Results:  
not crashed

Modern theme - talkback enabled - Win ME, 256 megs ram, athlon xp 1800+, WD120gb
HD - no error messages, just locks up and crashes
Please read the release notes before you file a bug.
"Windows 95, 98 and ME users are experiencing regular application hangs. This
doesn't appear to impact NT, 2K or XP. (bug 192294)"

This will be fixed in 1.3final or in the current nightly branch builds.


*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.