At startup I get an error message probably from Windows task manager. Afterwards the browser starts and seems to work normally.

RESOLVED DUPLICATE of bug 191952

Status

()

--
major
RESOLVED DUPLICATE of bug 191952
16 years ago
16 years ago

People

(Reporter: ulrich.moser, Assigned: dougt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030227
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030227

Error message display:

mozilla.exe - Einsprungpunkt nicht gefunden

Der Prozedureinsprungpunkt
"?NS_NewPipe@@YAIPAPAVnsIInputStream@@PAPAVnsIOutputStream@@IIHHPAVnsIMemory@@@Z"
wurde nin der DLL "xpcom.dell" nicht gefunden. 

English version should be:

Procedure entry point
"?NS_NewPipe@@YAIPAPAVnsIInputStream@@PAPAVnsIOutputStream@@IIHHPAVnsIMemory@@@Z"
not found in DLL "xpcom.dll".

This shows up as a Windows Error Message Box. After clicking the Ok Button
mozilla start and seems to run normally. 

Reproducible: Always

Steps to Reproduce:
1. Install 1.3b (version details see above) either official install package, Zip
package or latest nightly build.
2. When using the Installer the error occurs first during installation after
installing Gecko and Navigator.
3. Start Nacvigator
Actual Results:  
nothing to add

Expected Results:  
The message is first of all disgusting but it at the end it reports an error
that surely has som impact somewhere. Therefore it should be eliminated.

Comment 1

16 years ago
Might be that i saw a similar thing : installed today's Moz and it drained my
entire system. No dump available.

After reboot i got warning message due to Quick Launch competing with a
"previous unfinished installation"

Now things seem to work fine.
XP Pro SP1

Severity: normal → major
That is from an out-of-date third-party tool that you installed into mozilla.
uninstall, delete the application directory and reinstalling will fix this.

There is a note in the release notes that you should install in a clean
directory and unzip a .zip build over an older one will always cause problems.


*** This bug has been marked as a duplicate of 191952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.