Closed Bug 19528 Opened 20 years ago Closed 20 years ago

ny times links inactive

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Windows NT

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: wtopp, Unassigned)

References

()

Details

three days running i have gone to the site http://www.nytimes.com/aponline/

the links in the top two thirds of the page work fine but the links in roughly
the bottome one third are inactive. in netscape 4.7 the entire page works fine.
Tested links from all parts of the page with a current build; all seemed
to work properly.

"Bottom third of the page" probably means the site-internal navigation
links below the second ad banner; tested these in particular, as well
as those just above that ad banner and near the top of the page.

Tested with: 1999-11-30-12-M12 nightly binary on Windows NT 4.0sp3

Additional Information:
Testing this requires signing up for a free account with the NY Times first,
then entering an account name and password before viewing the page.
Also, [Back] and [Forward] are working very unpredictably on the nytimes.com
pages, so it may take some repetition to verify.

topp@orn.net, could you please say what build you were using;
please review the Bug Writing Guidelines for guidance:
http://www.mozilla.org/quality/bug-writing-guidelines.html
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Using 1999122208 WinNT, these links work for me. Giving sidr's comments (12/01),
marking WORKSFORME. topp@orn.net : if you notice this again, please REOPEN.
Thanks and Happy Holidays.
Status: RESOLVED → VERIFIED
Looks great...marking Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.