Lack of LDAP access hampers email address entry (hangs application)

RESOLVED WORKSFORME

Status

MailNews Core
LDAP Integration
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Anthony Howe, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: 2003022008

I have a laptop which I use both at work and home. Recently we moved the office
LDAP server behind the firewall.  At work things are fine, but at home when I
try to enter an email address, Mozilla comes to a grinding halt if it has
trouble reaching the LDAP server while you type, which of course is restricted
to the office network. Hell I can type the address faster than it take Mozilla
to figure out that the server is not answering.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
The LDAP lookups should be handle in the background and/or given a lower
priority, especially if they fail continuely.
(Reporter)

Comment 1

15 years ago
Recent builds (Build 2003032708) countinue to exhibit this problem.

Comment 2

13 years ago
I'd actually say this is worse -- as soon as there is the slightest pause in
typing, thunderbird (even .9) goes into LDAP lookup mode, and doesn't allow me
to continue entering the address.  
Product: MailNews → Core

Comment 3

12 years ago
Any chance of making this a blocker for 1.1?
Assignee: dmose → nobody
QA Contact: grylchan → ldap-integration
Summary: Lack of LDAP access hampers email address entry → Lack of LDAP access hampers email address entry (hangs application)
Duplicate of this bug: 239155
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core

Comment 5

9 years ago
Not problem anymore if there connectivity problem it show me such message in drop down list.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090527 
Shredder/3.0b3pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.