GUI shows offline though being in online state

RESOLVED DUPLICATE of bug 179728

Status

SeaMonkey
MailNews: Backend
--
minor
RESOLVED DUPLICATE of bug 179728
16 years ago
14 years ago

People

(Reporter: Prakash K. Cheemplavam, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

see down

Reproducible: Always

Steps to Reproduce:
1.set mozilla to offline
2.receive/send emails (mozilla ask to go online, yes, internally being online)


Actual Results:  
GUI in Menu FIle still shows offline ticked (in mozilla and mail)

Expected Results:  
GUI should say online

has been there from Mozilla 1.1
(Assignee)

Comment 1

16 years ago
yup, the same person who changed the work offline to be a checked menu item
probably broke this as well. If we ever back that out, this should get fixed as
well.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
going to mark as dupe of bug 179728.

Same result, just a different way to display bug.



*** This bug has been marked as a duplicate of 179728 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.