[junk] Context menus for Junk Mail Controls not implemented yet

VERIFIED FIXED in mozilla1.4alpha

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: esther, Assigned: janv)

Tracking

Trunk
mozilla1.4alpha

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2])

Attachments

(1 attachment)

13.62 KB, patch
(not reading, please use seth@sspitzer.org instead)
: review+
(not reading, please use seth@sspitzer.org instead)
: superreview+
Details | Diff | Splinter Review
(Reporter)

Description

16 years ago
Using trunk builds 20030227 on winxp, mac osx and linux context menus for Junk
Mai Controls are not implemented yet.   This was the first place the people in
the usability study looked for the feature.  We need these implemented.

This was part of bug 183597 but needs to be it's own bug so it doesn't get lost. 
2) Add the Mark UI to the message / thread pane context menu.
http://www.mozilla.org/mailnews/specs/spam/images/Context1.gif
(Reporter)

Updated

16 years ago
Keywords: nsbeta1+
Whiteboard: [adt2]

Comment 1

16 years ago
*** Bug 195604 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → mozilla1.4alpha
(Assignee)

Updated

16 years ago
Blocks: 183597
(Assignee)

Comment 2

16 years ago
I might fix it for alpha, but I'm not 100% sure
Target Milestone: mozilla1.4alpha → mozilla1.4beta
(Assignee)

Comment 3

16 years ago
Created attachment 117032 [details] [diff] [review]
proposed fix

Containt also fix for bug 183597
(Assignee)

Updated

16 years ago
Attachment #117032 - Flags: superreview?(sspitzer)
Attachment #117032 - Flags: review?(sspitzer)
Comment on attachment 117032 [details] [diff] [review]
proposed fix

r/sr=sspitzer

thanks jan.
Attachment #117032 - Flags: superreview?(sspitzer)
Attachment #117032 - Flags: superreview+
Attachment #117032 - Flags: review?(sspitzer)
Attachment #117032 - Flags: review+
(Assignee)

Comment 5

16 years ago
checked in
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Target Milestone: mozilla1.4beta → mozilla1.4alpha
(Reporter)

Comment 6

16 years ago
Using trunk builds 20030314 on winxp, macosx and linux this is fixed. Verfied.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.