[junk] - should add "Run Junk Mail Control on selected messages" to Context menu since it was removed from Menu list

RESOLVED FIXED

Status

SeaMonkey
MailNews: Message Display
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: esther, Assigned: neil@parkwaycc.co.uk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Updated spec replaces the Tools menu items "Run Junk Mail Controls on Selected
Messages" with "Run Junk Mail Controls on selected Folder" because the first one
was confusing to users.   We still need to be able to Run the controls on
selected messages, suggestion was to place this option in Context menu with the
other Junk Control menu items.

Comment 1

16 years ago
*** Bug 198752 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Assignee: jglick → neil.parkwaycc.co.uk
(Assignee)

Comment 2

15 years ago
Created attachment 141615 [details] [diff] [review]
Proposed Patch
(Assignee)

Comment 3

15 years ago
Comment on attachment 141615 [details] [diff] [review]
Proposed Patch

Assuming you still want this, I chose "Recalulate Junk Score" for the label.
Attachment #141615 - Flags: superreview?(bienvenu)
Attachment #141615 - Flags: review?(mscott)

Comment 4

15 years ago
Comment on attachment 141615 [details] [diff] [review]
Proposed Patch

thx, looks good. can you add a newline to the end of messageWindow.js?
Attachment #141615 - Flags: superreview?(bienvenu) → superreview+

Comment 5

15 years ago
I kind of prefer the consistency of "Run Junk Mail Controls on Selected
Messages" which matches up better with the language for running on a folder. And
it sounds more user friendly than "re-calculate junk scores". Thoughts?
(Assignee)

Comment 6

15 years ago
"Run Junk Mail Controls on Selected Messages" is two and a half times as wide as
our currently widest label... would "Run Junk Mail Controls" do?

Comment 7

15 years ago
heh...that would be a bit long... :)

Run Junk Mail Controls sounds good. r=mscott if you do that

Updated

15 years ago
Attachment #141615 - Flags: review?(mscott) → review+
(Assignee)

Comment 8

15 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.