Remove link not functioning from contextual menu

RESOLVED DUPLICATE of bug 195267

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 195267
15 years ago
13 years ago

People

(Reporter: Chris Petersen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Build: 2003-02-27-09
Platform: All
Expected Results: Remove Link should function from the contextual menu
What I got: Remove Link from the contextual menu isn't working


Steps to reproduce:

1) Create a new composer document
2) Type a some text and apply a link to it. Save and reopen the document in
composer.
3)Select the entire link. Mouse down (Mac) or right click on link to display the
contextual menu.
4) Choose Remove Links.
5) Notice link isn't removed 
6) However, Remove Links - Format menu does properly remove the link
dupping...

*** This bug has been marked as a duplicate of 195267 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.