cannot log in to postbank (netherlands) internet banking using Linux client

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Auke Jan Kroon, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

When using the client as specified above or 1.2.1 on RedHat Linux 8, the login
of the Postbank internet banking site fails. I can click the Login button, but
nothing happens. When I do this using the Windows (2000) client, Mozilla/5.0
(Windows; U; Windows NT 5.0; en-US; rv: 1.2.1) Gecko/20021130, everything works
fine.

Reproducible: Always

Steps to Reproduce:
1. Navigate to www.p3.postbank.nl/sesam/
2. Enter your login name and password
3. Click Inloggen (log in in Dutch)

Actual Results:  
Nothing

Expected Results:  
Mozilla should log me in and redirect me to another page.

I usually use the Orbit 3+1 theme, but I reproduced the issue on a clean install
of 1.2.1.
(Reporter)

Comment 1

15 years ago
Using a fake username and password produces the same (incorrect) results. The
Windows client reports the login failure; the Linux client does not: it does
nothing.

Comment 2

15 years ago
Probably a dupe of bug 91692. 

Have you tried to spoof your user agent on linux <http://uabar.mozdev.org>?
(Reporter)

Comment 3

15 years ago
It is probably very similar to bug 91692. However in comment #14 it says the
Internet Sparen works fine. It does using the Windows client. This bug says it
does not using 1.2.1 or 1.3b for Linux.

What does spoofing my client on Linux mean? So far I haven t done anything but
install Orbit 3+1 1.2 0.0.7.

Comment 4

15 years ago
*** Bug 195383 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
Install the UAbar from the link in comment 2 (you need to enable software
installation under edit->preferences->advanced), then (after a restart of moz)
select a mozilla on windows useragent and click the spoof button. Mozilla will
now tell the server that it is running on win.

Try login in  and report back.

Comment 6

15 years ago
Would spoofing the user agent solve anything? The site seems to have no problems
with Mozilla Per Se [working under windows].

What Java version are you using and does it work properly on other sites?
(Reporter)

Comment 7

15 years ago
Where do I select a user agent? I can t find the option.
(Reporter)

Comment 8

15 years ago
How do I find out the Java version? I m new to Linux and I haven t reported any
Mozilla issues before today, so I haven t found my way around all corners of
Mozilla yet.

Comment 9

15 years ago
Do you have any Java installed on your machine at all?!
Click HELP - ABOUT PLUG-INS

(Reporter)

Comment 10

15 years ago
I have not. What do I need to install and where do I find that?

Comment 11

15 years ago
Marking this one INVALID per user's comments on lack of Java.

Go to http://java.sun.com/ and download and install java.

Also check out http://plugindoc.mozdev.org/ for installation of plugins.
If the site still isn't responsive after proper & verified installation of Java,
reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 12

15 years ago
People,

you have helped me greatly. The issue with the /sesam/ site has been resolved.
However, the issue reported in bug 195383 has not, so I'd like to reopen that one.

Still, as I am new to this process, I like to thank you for your trouble; it has
been very educational.

AJ 
Status: RESOLVED → CLOSED

Comment 13

15 years ago
one last thing then : please don't close bugs ;)
Status: CLOSED → UNCONFIRMED
Resolution: INVALID → ---

Comment 14

15 years ago
instead : "invalid" them
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID

Comment 15

15 years ago
and verify them as invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.