last entry from list cant be deleted

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Axel Braun, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030225
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030225

You have a list of downloaded items on the list.
If the last entry is selected, the 'remove from list' is disabled (Why? the file
is still at the location stated in the download manager).
If you delete the entry above the last item (which works), it jumps afterwards
to the last item. Now the 'remove from List' button is NOT disabled - but the
file cant be removed too. No message why this is so is displayed...

Reproducible: Always

Steps to Reproduce:
1. select some more files to delete
2. until you reach the lowest entry in the list
3. it cant be deleted....

Actual Results:  
bitton is highlighted, file not deleted

Expected Results:  
delete the file

Comment 1

15 years ago
wfm Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Is there something strange about the last file in your download list? If you
download some more files (which should appear after the previous last file), is
it the "new" last file you cannot delete?
(Reporter)

Comment 2

15 years ago
after some more downloads from the same location its not in the middle anymore,
but still cant be deleted. for the rest (del' file before), same result.

something special? No idea: its stated to be in c:\temp (where it still is), I'm
able to open it there...might it be the origin? I downloaded it from SAP's
marketplace, when I go to properties it says 'opening from
https://www010.sap-ag.de/~sapidb/01100' and nothing more happens.
(Reporter)

Comment 3

15 years ago
Hang on, maybe one thing: There is a second file (CPM_FEATURES_35-1.doc), which
was downloaded a minute later. both files are there and accessible, but only
CPM_FEATURES_35.doc shows up in the download list (i cant tell if i deleted the
other one already). Maybe this helps....Cheers!

Comment 4

15 years ago
Does this bug still manifest itself on your machine, Axel?  I couldn't reproduce.

Comment 5

14 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.