Closed Bug 19544 Opened 20 years ago Closed 20 years ago

Proxy authorization not available (firewall w/ authorization)

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 15927

People

(Reporter: mccrindl, Assigned: gagan)

Details

The firewall/proxy code does not appear to support username/password
authorization.

Using M11....IE5 works fine, as does Netscape Navigator 4.x.

Fairly important so I can use Mozilla at work instead of ie.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 15927 ***
Bulk move of all Networking-Core (to be deleted component) bugs to new
Networking component.
Status: RESOLVED → VERIFIED
verified duplicate of 15927
You need to log in before you can comment on or make changes to this bug.