Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: mdver, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

After getting email for a few times, Mozilla will stop retrieving mail,
regardless of whether its done manually or if its set to do it automatically. 
The button can be pushed, but otherwise there is no reaction. Under other
circumstances, I can see the action happening because I'm on a 56k dialup so it
takes time to retrieve the mail. I even tried to select the account on the
drop-down box one the Get Messages button.  This behavior stops when all Mozilla
windows are shut down, including browser windows.

Reproducible: Always

Steps to Reproduce:
1.Retrieve mail a few times while browser windows are open.
2.Eventually, it stops retrieving mail.
3.Shut down all mozilla.
4.Open a mail window.
5.Mail can be retrieved.


Actual Results:  
The mail stopped being retrieved, except after I closed all MOzilla windows and
restarted Mozilla.

Expected Results:  
I should be able to retrieve mail everytime I press the Get Messages button.

Comment 1

16 years ago
IMAP or POP account
(Reporter)

Comment 2

16 years ago
Pop account.

I think I narrowed it down.  Once in a while, the Mail program look like its
gathering mail from the pop account, but does nothing else.  What I mean is the
logo in the top left hand corner goes through the normal cycle as if the program
is processing stuff, but nothing happens.  Other buttons work, so I can create
mail and whatnot.  However, the stop button does not work.  If I close the mail
program and restart it, I get the behavior I described in my initial report.  At
that point, I have to totally close Mozilla in order to get it working again.

Comment 3

16 years ago
Do you have Junk Mail Controls on?  Do you have a saved password for this
account and the options to get msgs every [x] minutes and download them
automatically?  I want to try to reproduce this here.  If this is reproducible
for you on a daily basis, but you don't have steps, can you take the latest
nightly build to see if this is still happening.  If so, then turn off Junk Mail
Control for a day to see if that is possibly causing the problem.  Thanks
(Reporter)

Comment 4

16 years ago
Junk mail controls are not enabled.  However, I have my account settings set
such that it checks mail at startup and every minute and downloads
automatically.  I shall get the latest build and get back to you.
(Reporter)

Comment 5

16 years ago
I got the daily build a few days ago and the behavior disappeared.  I have no
idea what you did, but thanks.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.