The envelope in the system tray stays after reading email

VERIFIED DUPLICATE of bug 107206

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 107206
15 years ago
10 years ago

People

(Reporter: Seth Master, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

The envelope that appears in the system tray for new mail notification, stays
after you have clicked on the new email and read it.
The new email notification, doesnt leave the system tray untill I click off of
the message.
When reading email through the preview pane this happens.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
After playing with this more, this only happens when I have the mail filtered to
my a local folder.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 107206 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.