ProfileMigration UI showing progess = xx%

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
20 years ago
3 years ago

People

(Reporter: agracebush, Assigned: dbragg)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Steps to reproduce
1. run mozilla -installer to migrate 4.7 profile

Actual results: Progress window showing migration taking place has text showing
progress as well as the barber pole.  xx% is not replaced with a value
Expected results: values in xx%

Build: Linux 1999112108
Saw this in windows builds also 19991111717
Gayatri,
I am not sure if this goes to you for UI or Don for migration.

Updated

20 years ago
Assignee: gayatrib → dbragg
(Assignee)

Comment 1

20 years ago
This was a check-in by German and review by Seth on 11/16/1999.  It looks like
preparation for actual progress bar incrementing.  Seth, do you have code for
doing this already in the works?  If so, I'll reassign to you.
Assignee: dbragg → sspitzer
Target Milestone: M15
yes, what you are seeing is a hardcoded string.  there isn't any code written
yet to do the right thing.

when we do get to it, will do the same thing that we do in mail-news land to
show progress.

I'll take this bug.  marking m15.
Assignee: sspitzer → selmer
Status: ASSIGNED → NEW
re-assign back to selmer.

I'm sharing the wealth.

Updated

19 years ago
Assignee: selmer → dbragg

Comment 5

19 years ago
Don, seems like this should have gone to you instead of me.
(Assignee)

Comment 6

19 years ago
Dialog no longer shows the progress = xx% string.  Marking INVALID.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

19 years ago
builds 2000021413(mac), 2000021409(win) 2000021109 (linux)
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.