Jumpy Cursor while editing in Composer

RESOLVED DUPLICATE of bug 194774

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 194774
15 years ago
13 years ago

People

(Reporter: Roy Lamberton, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030224
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030224

When you are editing documents in composer, while using the arrow keys to move
the cursor around, sometimes the cursor will jump to the front of the word, or
even the front of the line.

It appears when using <blockquote> <b> and other meta tags.



Reproducible: Always

Steps to Reproduce:
1. Just edit any document using the arrow keys or backspace to move the cursor
2.
3.

Actual Results:  
Sometimes the Cursor will jump to the beginning of the line, sometimes to the
beginning of the word.

Expected Results:  
I should move the cursor over one character, if backspacing, it should just
delete the character to the left.

Comment 1

15 years ago
Reporter,

Please try this todays build (02/28) since I believe this has been fixed

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 194774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.