backward and forward buttons on microsoft intellimouse trackball jump 2 pages at a time.

VERIFIED DUPLICATE of bug 185676

Status

()

--
minor
VERIFIED DUPLICATE of bug 185676
16 years ago
16 years ago

People

(Reporter: pphrdza, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

When the back button on the mouse is clicked, phoenix will go back 2 pages
instead of one.  Likewise, with the forward button, phoenix will go forward 2
pages instead of one.

Reproducible: Sometimes

Steps to Reproduce:
1.  Launch Phoenix
2.  Surf for awhile, open links in new tabs
3.  click once on back button on mouse

Actual Results:  
instead of going back one page, it goes back two pages (quickly skipping over
the  first page back).

Expected Results:  
go back only one page.

This doesn't always happen, and may be an issue with the mouse or driver, but it
only happens in Phoenix, and when it happens with one button, it will happen
with either or both.  It usually does not happen when phoenix is first launched,
but typically when there is more than one tab.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 185676 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.