crash on trying to display xpm

RESOLVED DUPLICATE of bug 195386

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 195386
15 years ago
13 years ago

People

(Reporter: Mrten, Assigned: asa)

Tracking

({stackwanted})

Trunk
x86
Windows NT
stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030228
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030228

wanted to look at kerz'es latest splash-screen, and *poof*.

TB17611956Y
TB17611936E

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
probably duplicate of bug 195386

Mozilla can't display XPM images -> this is definitely no imagelib bug.
Assignee: jdunn → asa
Component: ImageLib → Browser-General
QA Contact: tpreston → asa
(Reporter)

Comment 2

15 years ago
only one way to make sure...

stephend, could you please add the stack from TB17611936E ?
(Reporter)

Updated

15 years ago
Keywords: stackwanted
(Reporter)

Comment 3

15 years ago
works again. as such, duplicate. resolving.

*** This bug has been marked as a duplicate of 195386 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.