List items should be numbered in Media tab

RESOLVED WONTFIX

Status

SeaMonkey
Page Info
--
enhancement
RESOLVED WONTFIX
15 years ago
9 years ago

People

(Reporter: Per Ångström, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The list of image occurrences in the Media tab can be very long when a page uses
a lot of images. It would be more convenient to browse through the list if the
list items were numbered. Furthermore, if the items are numbered, it will give a
useful piece of information that is currently not available, namely the total
number of image occurrences on a page.

If the list becomes sortable, I think the list should not be renumbered when the
sort order changes. Sorting on the item number would then have the effect of
restoring the original sort order.

Updated

15 years ago
Severity: normal → enhancement
(Assignee)

Updated

13 years ago
No longer depends on: 195492
Product: Browser → Seamonkey
QA Contact: pmac

Comment 1

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 2

9 years ago
WONTFIX: See the following post in mozilla.dev.apps.seamonkey:
http://groups.google.com/group/mozilla.dev.apps.seamonkey/browse_thread/thread/722358827994743a/5b76454811bb342d
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.