If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The splash screen is different.

VERIFIED INVALID

Status

SeaMonkey
General
--
major
VERIFIED INVALID
15 years ago
6 years ago

People

(Reporter: Bryan, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030301
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030301

Hi,
The splash screen is different then before it used to have the red thing with
the word mozilla on it.
Now it has a yellow screen come up and say in small letters mozilla and 
http://mozilla.org
I do not think that it is right.
I think that this is a bug.
If it is not and that is the way the splask scerrn looks now mark this one as
invaild.
 

Reproducible: Always

Steps to Reproduce:
1.Download this build.
2.Launch it.
3.You will see it.

Actual Results:  
The Same.

Expected Results:  
Shown a different splash screen.

Comment 1

15 years ago
Yes, the splash was changed.  See bug 194291.  Resolving as invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
Hi,
I want that old splash screen back in the mozilla builds so I am reopening it.
Thank You.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

15 years ago
Please read the other bug, there are licensing/legal problems with the old
splash.  Re-resolving as invalid.

The Mozilla powers-that-be have decided that this is the way things are for now,
whether you, me, or anyone else disagrees.  Please feel free to discuss this on
the newsgroups or at the forums at www.mozillazine.org (but not in the bug system!).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID
yes, the splash screen changed because of legal problems.
You can always put your own splash-screen as "mozilla.bmp" in the Mozilla
Directory and Mozilla will use this splash.

There is no way to get the old splash Screen back into official Builds.
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
*** Bug 196361 has been marked as a duplicate of this bug. ***
*** Bug 197259 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
*** Bug 197269 has been marked as a duplicate of this bug. ***

Comment 8

15 years ago
*** Bug 198539 has been marked as a duplicate of this bug. ***
*** Bug 201088 has been marked as a duplicate of this bug. ***

Comment 10

15 years ago
*** Bug 202227 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.