Shift-Tab in body to get back to the Address works but ALSO inserts an erroneous tab character in the body of the message

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
minor
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Patrick Hard, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Alt-Tab in the Body of the message to get back to the Address works but ALSO
inserts an erroneous tab character in the body of the message.

Reproducible: Always

Steps to Reproduce:
1. Create new message
2. Move to the body of the message
3. Type 10 characters
4. Move to the middle of the characters 
5. Hit Shift-Tab ... 

Actual Results:  
 The characters become seperated by a tab 

Expected Results:  
The tab chracters should just get removed from the keystroke buffer

Comment 1

16 years ago
wfm win2k Mozilla 1.3b, build 2003021008.

Replaced "Alt" with "Shift" in the summary.
Severity: normal → minor
Summary: Alt-Tab in body to get back to the Address works but ALSO inserts an erroneous tab character in the body of the message → Shift-Tab in body to get back to the Address works but ALSO inserts an erroneous tab character in the body of the message

Comment 2

15 years ago
This also works for me.  Patrick Hard, if you are still experiencing this 
symptom, feel free to reopen the bug and provide more information so we can 
duplicate it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.