Implement "Tab" into Menu Bar

VERIFIED DUPLICATE of bug 105028

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 105028
15 years ago
9 years ago

People

(Reporter: Pham, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030228
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030228

Sometime's I see a page with a lot of links. I'm interested so I load about 40
links. Problem is some tabs don't fit and go beneath the "Close tab" button. So
if you implemented a tab menu, I could go to a tab that is beyond the "Close
tab" button. It would function almost like the Windows in the Menu Bar. If there
are 40 tabs open, there will be 40 listings under Tab, if implemented.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
If you do make Tab in the Menu Bar, then put it in Chimera and Phoenix too.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 105028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.