[junk] sometimes incoming mail gets classified as Junk but not moved to Junk Folder

VERIFIED DUPLICATE of bug 189327

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 189327
16 years ago
14 years ago

People

(Reporter: Andreas Otte, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Other Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
[Mozilla 1.3b linux]

On some occasions incoming mail gets classified as Junk but not moved to Junk
Folder although this is set in the Junk Mail Controls. It does not work like 2
out of 10 times. A possible reason maybe the amount of mail incoming, the more
the more likely the move does not happen.

Steps to reproduce:

1. Hit "Get Messages" and see if it happens (hard to reproduce).

Comment 1

16 years ago
This has been fixed on the trunk and the 1.3 branch.

*** This bug has been marked as a duplicate of 189327 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.

Reporter : please search Bugzilla before filling a bug. Your bugs 195603-195605
are all duplicates or invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.