Installation crashes with information: MozillaXPCOM - 204 NO_INSTALL_SCRIPT

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: narayani, Assigned: ssu0262)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: ftp://ftp.czilla.cz/mozilla/1.2.1/mozilla-win32-1.2.1-cs.exe

Installation is impossible.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

16 years ago
Severity: major → critical
Keywords: crash

Comment 1

16 years ago
This report doesn't provide enough information to really be considered valid.

However - 

If you installed on top of an old version (rather than removing it first) then
that's the problem and this is a dupe of the (invalid) bug 195600.  This build
*requires* a clean install.

Comment 2

16 years ago
Since this refers to crashing during install, rather than at startup, this is
likely not a dupe of bug 195600.  However, there is still not enough information
given in this bug to make it valid.

Resolving as invalid.  Reporter can reopen it if detailed information as to
which build is being installed, what options are selected, how to reproduce the
crash, etc., can be supplied.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
v invalid
perhaps dupe of bug 126276
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.