Not able to specify a different SMTP server if username for authentication contains "@"

VERIFIED DUPLICATE of bug 86370

Status

VERIFIED DUPLICATE of bug 86370
16 years ago
14 years ago

People

(Reporter: alberto_ferrante, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (compatible; MSIE 5.0; Windows 98;)
Build Identifier: 2003021120

When you specify a SMTP server with username containing a @ (for example
user@server), that SMTP server is then not available for beingh choosen in the
account settings of the various account profiles. An empty space is shown
instead. Choosing that empty slot, the default smtp server is used.

Reproducible: Always

Steps to Reproduce:
1.add a SMTP server with a username containing a "@"
2.try to set a mail account for using that smtp server
3.

Actual Results:  
the default smtp server is anyway used

Expected Results:  
use the right smtp server

Updated

16 years ago
Summary: nota able to specify a different SMPT server if username for authentication contanins "@" → Not able to specify a different SMTP server if username for authentication contains "@"

*** This bug has been marked as a duplicate of 86370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.