when clicking the button "Work Online" in the status bar, the "Work Offline" Button in Filemenu is still checked

VERIFIED DUPLICATE of bug 179728

Status

SeaMonkey
UI Design
--
trivial
VERIFIED DUPLICATE of bug 179728
15 years ago
10 years ago

People

(Reporter: Fabian Zeindl, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

When I work offline, and I click the button in the statusbar which says "You are
offline. Click the icon to go online.", the "Work Offline" entry in the file
menu is still checked.

Reproducible: Always

Steps to Reproduce:
1. Click "Work Offline"
2. Click "You are offline. Click the icon to go online." in the statusbar

Actual Results:  
The "Work Offline" entry in file menu was still checked

Expected Results:  
Mozilla should uncheck this entry

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 179728 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
V dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → XP Apps: GUI Features
QA Contact: asa → benc
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.