Not filling in password until page is completly loaded

VERIFIED DUPLICATE of bug 58724

Status

SeaMonkey
Passwords & Permissions
--
minor
VERIFIED DUPLICATE of bug 58724
15 years ago
13 years ago

People

(Reporter: Erik Pettersson, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020910

I use a 56k modem, and when I want to login I have to wait for the entire page
to load until I can enter the password. Example:
http://games.swirve.com/utopia/login2.htm
It's not much, but the banners take waaaay to long time to load (slow 56k), so
the username and password won't fill in until the banners are loaded.Sometimes
the banners will timeout, and I could enter username and password faster
manually (looking them up in a notebook). 

The problem is that Password Manager wait until the page is loaded until it
fills in the password and username. If it filled them in when it saw the fileds
it would be better. 
I dond't know much about programming, but if that would slow the browser, just
have it check sites where you have saved username and password.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This is a duplicate of bug 58724.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 58724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.