200MB Inbox File is not visible with mozilla. Inbox.msf is deleted but mozilla do not read Inbox File

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Alexander, Assigned: Bienvenu)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021216
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021216

Suddenly I do not see my Inbox any more.
I checked the file, but it is OK.
I deleted then Inbox.msf, but this did not solve the problem.

Then I took a backup.

I see my Inbox with mozilla now again but I do not believe any more in this view.
I check the file Inbox. It was 200 MB large. Mozilla shows as well only a part
of this file. I do not know exacly how much, but it is a really big part.

The problem is not solveable with deleting Inbox.msf as well.

Reproducible: Always

Steps to Reproduce:
1.Deleting Inbox File and Inbox.msf
2.Restoring only the Inbox File from Backup
3.Start mozilla
4.Inbox File is not chown with mozilla
5.Older Inbox File is chown, but wy?
Actual Results:  
My Inbox File ist 200 MB large and mozilla is not willing to show it

Expected Results:  
I expect if I delete Inbox.msf and start mozilla again that the whole Inbox will
be shown.

Comment 1

15 years ago
no problem here when I try to reproduce the problem. Reporter can you still
reproduce?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.