crash when page "www.die-maus.de" is displayed

RESOLVED DUPLICATE of bug 192914

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 192914
16 years ago
16 years ago

People

(Reporter: Stephan Slabihoud, Assigned: Peter Lubczynski)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Mozilla crashes when "mauskarten" is displayed.


Reproducible: Always

Steps to Reproduce:
1. Visit
http://www.die-maus.de/wirsinddiemaus/mauskarten/?lang=de

Comment 1

16 years ago
can you post Talkback ID for this crash "mozilla/bin/components/talkback.exe" ?
Severity: normal → critical
Keywords: crash, stackwanted
-> Plugins

The realplayer cause a crash on my system. I have this old plugin :
RealPlayer(tm) G2 LiveConnect-Enabled Plug-In (32-bit)
Assignee: asa → peterlubczynski
Component: Browser-General → Plug-ins
Keywords: stackwanted
QA Contact: asa → shrir
Created attachment 116060 [details]
win2k stack trace from a recent trunk debug

Comment 4

16 years ago
confirming using build 2003030204 (trunk) on Win2k + Real G2.
dupe of bug 192914 ?
Keywords: realplayer

*** This bug has been marked as a duplicate of 192914 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.