forgetting which messages are read

RESOLVED WORKSFORME

Status

MailNews Core
Networking: NNTP
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Tom Cumming, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Mozilla mail/news sometimes "forgets" when I have read a newsgroup message, and
displays them as unread (bold text header) when I come back to the newsgroup a
few days later.

Reproducible: Sometimes

Steps to Reproduce:
1.Open a newsgroup
2.Find an unread (bold text header) message
3.Read it, for long enough that it becomes marked read (non-bold text header)
4.Close Mozilla
5.Go back to the message again a day or so later
Actual Results:  
Normally, the message will still be shown as read (non-bold text header), but
sometimes it seems to have forgotton that I have read this message, and display
it as unread (bold text) again.

Expected Results:  
Display the header as read, with a non-bold text header.

I do not remember ever having this problem under version 1.2.1 - this seems to
have only surfaced since I upgraded to version 1.3 beta.

Comment 1

14 years ago
Reporter, do you still see this problem with the latest nightly? Or even 1.7.2?
If not, this bug can be closed. Thanks.
(Reporter)

Comment 2

14 years ago
I mainly use Thunderbird now and no, I've not noticed the problem for a while.
I'll reopen it if I notice it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.