search engine keep changing from selected

VERIFIED DUPLICATE of bug 187293

Status

SeaMonkey
Sidebar
--
minor
VERIFIED DUPLICATE of bug 187293
16 years ago
14 years ago

People

(Reporter: Bob, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I've selected google as my default search engine.  But everytime I log out or
restart and fire up mozilla it's always back on dmoz.org.

Reproducible: Always

Steps to Reproduce:
1.Select search engine to other than dmoz.org
2.log out or restart
3.start up mozilla and go to search on sidebar.

Actual Results:  
It's back on dmoz.org when it should be google

Expected Results:  
Left it set at the search engine I selected.

Comment 1

16 years ago
looks like a dupe of bug 187293

*** This bug has been marked as a duplicate of 187293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: sujay → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.