Browser GUI redraws multiple instances of lower buttons

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Jorden van der Elst, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030302
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030302

First off, I know it's an alpha. So I don't worry about it too much.

The bar with the Navigator, email, Chatzilla, Composer and Address Book buttons
is redrawn multiple times. It starts as soon as I open any page, or open tabs. 
It looks like two screens overlapping eachother. 

With opening a 3rd tab, the last screen overwrites the minimize, maximize and
close buttons at the top of the screen, so I have to close the browser with a
rightclick, close command on the taskbar.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Goto Page
3. It's gone bad already.

Actual Results:  
-

Expected Results:  
-

Compliments on the speedy loading time. Keep it up :)

Comment 1

15 years ago
which theme are you seeing that with?
(Reporter)

Comment 2

15 years ago
I'm using the Classic theme. 
reporter, could you try using a fresher build and, if it didn't help, a freshly
created profile?

Comment 4

15 years ago
Hi Jorden. Are you still experiencing this problem in recent Mozilla builds?
It's been about six months since you filed the bug, and it may have been fixed
by now. Any new information you could provide would be appreciated. Thanks.
(Reporter)

Comment 5

15 years ago
It's been resolved for me since version 1.4b. Sorry I left this one open. 

I'll put it to worksforme. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
vrfy as wfm for reporter
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.