Clicking on a link to an image in a MailNews newsgroup message does not load the URL

RESOLVED DUPLICATE of bug 191215

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 191215
15 years ago
14 years ago

People

(Reporter: u85353, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

When clicking on a link to an image in a MailNews newsgroup message, the URL
changes in the browser URL bar. However, the image does not load. Pressing Enter
in the browser URL bar loads the image.

Reproducible: Always

Steps to Reproduce:
1. Open a newsgroup message in MailNews which includes a link to an image
(e.g. http://www.blahblah.blah/images/picture.jpg)
2. Click on the link.
Actual Results:  
The browser URL bar changed to the new URL, but the image did not load. Pressing
Enter in the browser URL bar will load the URL.

Expected Results:  
The browser URL bar should change to the new URL (as it does now) and the
browser should automatically load the URL.

*** This bug has been marked as a duplicate of 191215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.