"Open in Tabs" opens tabs in reverse order

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Ron Baldwin, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

"Open in Tabs" opens tabs in reverse of their order in the bookmarks menu.


Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
You're using a very old version of Phoenix.

Please read this before filing other bugs: http://texturizer.net/phoenix/bugs.html

Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
It's a little odd to call the lastest release of a product "very old" and
require end users to download nightlies to test before filing bug reports.  Are
nightlies stable enough to run as my primary browser?

Comment 3

15 years ago
The latest release is nearly three months old. Bug reports from older builds
which cannot be verified in current builds (this worked for me) will be resolved.
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
(Reporter)

Comment 5

14 years ago
Using version: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030726 Mozilla Firebird/0.6.1

This still does not work.  The order is still backwards except for the first
item. For example, if the bookmarks are in this order (top to bottom):
   1 2 3 4 5
The tabs will be in this order (left to right):
   1 5 4 3 2

Also, when you "bookmark all tabs in a folder" it uses the order the tabs were
created, when it should be using the visible tab order.  This means that if you
use TBE to open tabs other than at the end or reorder tabs using drag-n-drop,
the list of created bookmarks will not match the tab order.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

14 years ago
Ron, are you using TBE?
If yes, please uninstall and try again. I still cannot verify this and strongly
suspect TBE behind this. If TBE is responsible for this, please contact the
author and resolve this bug as WFM. Thank you.
You might also want to try a clean profile and install a fresh copy in a new
directory.  This could be the legacy of a problematic bookmarks file.  This has
worked for me for the past eight months on every nightly, milestone, and
unofficial build I've ever used.

And to answer the question about users needing to try a nightly before reporting
a bug that you asked so long ago, in a project that is in continued development,
bugs are fixed on a daily basis.  If volunteer QA has to read about bugs that
were fixed two months earlier, they can spend less time dealing with existing bugs.

Comment 8

14 years ago
I cannot verify this with or without TBE installed.
I have not seen this since I use Phoenix/Firebird (over 10 months).
-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 9

14 years ago
I have verified that this WFM if TBE is not installed.  Sorry about that.
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.