Changing color scheme or GUI appearance on XP pops up all minimized mozilla windows

RESOLVED DUPLICATE of bug 169582

Status

()

RESOLVED DUPLICATE of bug 169582
16 years ago
14 years ago

People

(Reporter: s.schaefer, Assigned: jag+mozilla)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

On Windows XP: right click the desktop and go to display properties. Click
appearance and toggle between Windows XP style and classic style. Press apply.
Mozilla becomes topmost window.
The same when changing the color scheme, e.g., Control Panel->Accessibility
Options->Display->High Contrast.
I guess changing the color scheme will also show this problem on other Windows
versions.

Please avoid bringing mozilla to front on a settings change.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Confirming with build 2003030208 and Windows XP SP1.

But this bug doesn´t exactly bring one Mozilla window to front but instead pops
up all open Mozilla windows that were minimized to the taskbar (tested with two
Navigator- and one Mail/News-window). Do you see the same s.schaefer?

This also happens when you change the font size in the Appearance pane of the
Windows XP display properties.
(Reporter)

Comment 2

16 years ago
You're right. It only occurs when the windows were minimized during the settings
change.

Comment 3

16 years ago
Marking as NEW and changing the summary to reflect comment #1 and #2.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: changing color scheme or GUI appearance on XP brings mozilla window to front → Changing color scheme or GUI appearance on XP pops up all minimized mozilla windows

Comment 4

15 years ago
Just to note that I see this on Windows 2000 as well.  All minimized windows pop
up, though it seems to happen only when font size/style is changed.

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 169582 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.