If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash for 'Publish Selected Events...' (not necessarily all events)

RESOLVED DUPLICATE of bug 189021

Status

Calendar
General
--
critical
RESOLVED DUPLICATE of bug 189021
15 years ago
11 years ago

People

(Reporter: Till Dörges, Assigned: Mike Potter)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030228
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030228

Mozilla Calendar 2003022819-cal

Find a log and the Calendar-Files in question attached.

I suspect it's due to the fact that 'Judo' is a recurring event.

I'm not sure it's related to bug #183076.

Reproducible: Always

Steps to Reproduce:
1. Copy calendar-files into virgin user-prefs dir
2. start mozilla+calendar, select 'Judo'
3. Menu: Tools -> Publish Selected Events...

Actual Results:  
Crash. All Windows close, mozilla finishes.

Expected Results:  
Publish the event, tell me about the results, continue happily.
(Reporter)

Comment 1

15 years ago
Created attachment 116093 [details]
Logfile
(Reporter)

Comment 2

15 years ago
Created attachment 116094 [details]
Calendar files causing the crash

Comment 3

15 years ago
This bug could be a duplicate of 
http://bugzilla.mozilla.org/show_bug.cgi?id=189021
-- 
to confirme this, you could try to publish your 
events after the deselection of the email alarm 
in each events.
(Reporter)

Comment 4

15 years ago
Seems, as if you're right. Disabling the alarm allows me to publish.

The progress-meter in the Publishing-Box doesn't move and the box doesn't close
but it's published.

So I guess, I should try the CVS-version then...

-> Duplicate of #189021

*** This bug has been marked as a duplicate of 189021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.