All users were logged out of Bugzilla on October 13th, 2018

Web Site Icon doesn't appear in the URL Bar

RESOLVED DUPLICATE of bug 113574

Status

--
minor
RESOLVED DUPLICATE of bug 113574
16 years ago
10 years ago

People

(Reporter: d_d5, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Web sites icon's doesn't appear in the URL Bar and the bookmark list.
This occur when the icon is like this: www.grenouille/favicon.ico.
Other icon's appear well in the URL BAR.

I've checked the Web Site Icon's, in Preferences/Appearance

No icons appear however in the bookmarks list.

Reproducible: Always

Steps to Reproduce:
1.Simply go to www.grenouille.com with mozilla: No icon
2.Go to www.grenouille.com, put this link in LINK's, and a frog icon appear
3.

Actual Results:  
Nothing particulary.

Expected Results:  
the web icon appear in both URL Bar and bookmarks.

Comment 1

16 years ago
For me the icon appears in the URL bar as expected. So this part of the bug is
WFM. Using build 2003030308 and Windows XP SP1.

The rest of this bug is a dupe of bug 113574.
Severity: normal → minor
Summary: WEB Icon doesn't appear in the URL BAR → Web Site Icon doesn't appear in the URL Bar
They have no no link to the icon in their page.
(something like : <link REL="icon" HREF="images/mozilla-16.png" TYPE="image/png"> )

You can enable agressive favicon support (looking without link) with a pref like
this: user_pref("browser.chrome.favicons",true);

marking as dupe of bug 113574

*** This bug has been marked as a duplicate of 113574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.