click on external link ignored if mozilla is system default browser and not running

RESOLVED DUPLICATE of bug 192849

Status

RESOLVED DUPLICATE of bug 192849
16 years ago
14 years ago

People

(Reporter: TheHitchhiker, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030228
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030228

Mozilla is set as the system default browser and not running. A link clicked in
another app opens Mozilla as expected, but only the default window with the
homepage is opened, the passed link is ignored and not opened

Reproducible: Always

Steps to Reproduce:
1. set Mozilla as the system's default browser
2. make sure it is not running
3. click a link in an external application

Actual Results:  
page not opened, homepage shown instead

Expected Results:  
open the requested page

*** This bug has been marked as a duplicate of 192849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.