Click on submenu entry 'preferences' freezes Mozilla

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Peter_Riess, Assigned: bugs)

Tracking

({hang})

Trunk
HP
HP-UX

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020903
Build Identifier: Mozilla/5.0 (X11; U; HP-UX 9000/785; de-AT; rv:1.2) Gecko/20021203

It is 100% repeatable on my PA Risc HP-UX 11i Workstation. I'm not able to
change my preferences any more. I added a 2nd profile which makes it possible to
change them, but with my first profile there is no way. It worked some days fine
and then stopped to work without any reason. If I click with the 1st profile on
 the preference entry then nothing happens: the menu stays. If I iconize Mozilla
and restore it again, only the frame will be displayed, the content stays empty.
Also the Mailzilla is then frozen.Mozilla may be killed with a normal kill and
restarted again. I'm afraid my configuration files are necessary. 

Reproducible: Always

Steps to Reproduce:
1.I have to give the configuration files (which ones?)
2.untar them
3.Start Mozilla
4.Klick on Edit / Preferences
Actual Results:  
Mozilla is blocked

Expected Results:  
Preferences Dialog window should be opened

If you need my configuration files, please give me a hint which files you need
(there are a lot of them - fortunately I don't store passwords with them, so I
can give them away, but the eMail Folder is some 100MByte large!)

Comment 1

16 years ago
does it happen after deleting XUL.mfl (profile directory) and/or after upgrading
to a 1.3 build ? 1.3a seems to be the most recent for HP-UX:
http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.3a/mozilla-hppa2.0-hp-hpux10.20-1.3a.tar.gz

or a recent trunk (Jan 16th !):
http://ftp25moz.newaol.com/pub/mozilla/nightly/latest-trunk/mozilla-hppa2.0w-hp-hpux11.00.tar.gz
Keywords: hang
OS: other → HP-UX
Hardware: Other → HP
the Filename is XUL.mfasl on *nix and delete it while mozilla is not running. IT
will recreated at the next startup.

(Reporter)

Comment 3

16 years ago
I did the following now: I deleted all binaries and installed them new (the
profile directories and every below them remained). After that I found out that
my automounter was hanging. After trying that it was impossible to restart it, I
booted the whole workstation. Then the preferences are working again also with
the first profile. 

I'm afraid the bug cannot be repeated any more
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.