One has to use the scroll buttons even after selecting print preview and "shrink to fit".

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: buyondoc, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

The whole page should be displayed without having to use the scroll buttons when
print preview and shrink to fit are selected. Even then, some details like last
sections of "location of page" and "date of printing" are not printed. i'm using
Epson C42UX and Windows XP.

Reproducible: Always

Steps to Reproduce:
1. Load a page
2. Select print preview from the top right button of the browser
3. Make sure shrink to fit is selected and the lay out is landscape

Actual Results:  
Part of the details on date of printing and location of page are cut off!

Expected Results:  
Every detail on the page should have fitted on the printed document.

The page must first be saved on disk.
*** Bug 195809 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Cannot reproduce on build 2004030108
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040301

Reporter: Please report on only one issue in a bug report.  Is the location of
page and date of printing cut off on the printed page, or in Print Preview?  I
used a sample page, and the information displayed and printed properly; nothing
was cut off.  I'm using an HP deskjet 3420.

Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?  If there is no response to this inquiry within 10 days
of this inquiry, this bug will be closed.  Thanks.
Summary: One has to use the scroll buttons even after selecting print preview and "shrink to fit". → One has to use the scroll buttons even after selecting print preview and "shrink to fit".

Comment 3

14 years ago
I cannot reproduce any buggy behavior either (Epson printer, win98se, Moz
1.8alpha4 nightly).  Since there was no response to comment 2, I am closing this
bug as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.