after I create a customview, we appear to select it, but it doesn't actually work (until I switch views and switch back)

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: neil@parkwaycc.co.uk)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

after I create a customview, we appear to select it, but it doesn't actually 
work (until I switch views and switch back)

neil was in this code recently, this might be a regression from him
Product: Browser → Seamonkey

Comment 1

12 years ago
This appears to be working fine (TB 1.5 and Seamonkey 1.1), but note that there have been recent changes (1.8.1 branch, and trunk) to the dropdown (due to tags): bug 349991.  These changes introduced some new problems which is now causing scrambling; see bug 362990 in particular.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.