Closed Bug 195913 Opened 17 years ago Closed 17 years ago

new-line char in a title attribute - multiple lines in a hint

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 67127

People

(Reporter: jaroslav.zaruba, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Could we PLZ have multiple lines in title attribute? In MSIE this does work and
there are situations when one would really appreciate the multiple-line hint ...
In MSIE you get the desired result this way:

<td title="downloads:
Windows: 15
Linux: 5
other: 6">...</td>

Personally I would rather see this working using "\n" but when (some) people are
used to write it this way I guess it would not be too nice to make it work in a
different way ...

Have a nice day
  Yaroukh

Reproducible: Always

Steps to Reproduce:
<td title="downloads:
Windows: 15
Linux: 5
other: 6">... image-bars ...</td>
Actual Results:  
hint looks like this:
+------------------------------------------+
| downloads:_Windows: 15_Linux: 5_other: 6 |
+------------------------------------------+

Expected Results:  
hint should look this way:
+-------------+
| downloads:  |
| Windows: 15 |
| Linux: 5    |
| other: 6    |
+-------------+

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.