Page continues loading even after it is closed

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Gili, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4a) Gecko/20030303
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4a) Gecko/20030303

See repro steps

Reproducible: Always

Steps to Reproduce:
1. Visit specified URL
2. Hit BACK
3. Notice status bar (bottom) keeps on loading links off the page.

Alternatively, wait for the page to finish loading. Notice the STOP button is
disabled but loading continues.
wfm with win2k build 20030303..
OS: other → OS/2
(Reporter)

Comment 2

15 years ago
Perhaps the problem was random or depends on the actual ads found on the page
but now I can't repro it either. Closing for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.