browser locks up when password dialogue box does not open properly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: cwinkler, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

When the password manager window comes up and askes if I want it to remember a
password, last time it opened, it was a grey rectangle at the top of my browser
that had no buttons & locked up the browser. I could only force quit, so
something is funky

Reproducible: Always

Steps to Reproduce:
1.described above
2.
3.

Actual Results:  
couldn't get rid of grey square in place of dialogue box

Expected Results:  
expected to save the password to automatically enter it for me next time

the browser has also had some problems opening web pages. Sometimes, the entire
window is grey, and I have to go back and reload the page. fyi...
(Assignee)

Comment 1

16 years ago
What happened in between the last time it worked and the first time it didn't?
Did you install any new software on your machine (especially Mozilla-related
software)?

As an experiment you could create a new profile and see if it works OK in the
new profile while the old profile stays broken. If it worked then we know we're
looking at some form of profile corruption. If it doesn't work I can't think of
a mechanism that would cause "bit rot" unless you did install something new.

Without more clues this will have to be "works for me" I'm afraid.

Comment 2

16 years ago
chris, 20021130 is too old for bug reporting purposes. Please retest using a
current nightly build.
Product: Browser → Seamonkey

Comment 3

14 years ago
I don't find any other reports about this, so I strongly assume this is fixed by
time. Last report here is for Moz 1.2 from 2002.

Feel free to reopen if you can reproduce this with current trunk builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.