deezire.net - problems with this page on mozilla

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Jonathan Wilson, Unassigned)

Tracking

({qawanted})

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: mozilla 1.2.1

in IE 6, mousing-over the 5 icons gives a cross-hair cursor, just like mousing 
over the world map background. In mozilla 1.2.1, the background sometimes 
doesnt display and the cross-hair cursor doesnt display when you mouse over the 
links, only over the background. I am good friends with the webmaster of this 
site, if someone can help me find out what is wrong with the HTML for the page, 
I will get the webmaster to fix it.

Reproducible: Always

Steps to Reproduce:
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

15 years ago
Summary: problems with this page on mozilla → deezire.net - problems with this page on mozilla
(Reporter)

Comment 2

15 years ago
This site has been modified and the intro page that had the bad javascript has
now been removed (not because it had bad javascript though I dont think)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.