finished mail won't be send until any save-as dialog is closed

RESOLVED DUPLICATE of bug 74331

Status

defect
--
minor
RESOLVED DUPLICATE of bug 74331
16 years ago
15 years ago

People

(Reporter: Lonestar0815, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3b) Gecko/20030210

While writting an email a download-window(save-as dialog) opened (from the
browser), but I ignored it and didn´t closed this dialog. After finishing my
email I tried to send it, but nothing happend. After I closed the dialogwindow
(Cancel or OK) the mail was send.

Reproducible: Always

Steps to Reproduce:
1. open browser, download anything (z.b. moz. 1.3b :)
2. do NOT close the SaveAs dialog
3. try to send an email... nothing happens
4. if the save-as dialog is closed, the mail is send correctly

Actual Results:  
nothing happens 

Expected Results:  
send mail, switch back to browser/save-as dialog or email-client (... the last
opened window)

System: Win2K+SP3 (5.00.2195)

Updated

16 years ago
Summary: finished mail won´t be send until any save-as dialog is closed → finished mail won't be send until any save-as dialog is closed

Comment 1

16 years ago
Confirmed

Comment 2

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4; MultiZilla v1.5.0.3g)
Gecko/20030624

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.