Mozilla inhibits miniVigor-contol-panel typing

RESOLVED DUPLICATE of bug 108653

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 108653
16 years ago
14 years ago

People

(Reporter: torge anders, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; de-AT; rv:1.2.1) Gecko/20021130

if the control-panel from then Draytek miniVigor128 ISDN TA ("Kiosk") is started
while Mozilla is running, the control-panel will not accept inputs from the keyboard

Reproducible: Always

Steps to Reproduce:
1.start mozilla
2.start iniVigor control-panel (using Apple-Menu)
3.select "PPP" 
4.try typing in one of the fields

Actual Results:  
nothing

Comment 1

16 years ago
Probably bug 108653. Note that mozilla is nolonder developed on mac classic.

*** This bug has been marked as a duplicate of 108653 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.