Phoenix crashes when trying to view this Bugzilla attachment (image)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Michael Newton, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030228 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030228 Phoenix/0.5

Trying to open http://bugzilla.mozilla.org/attachment.cgi?id=115946&action=view
(it's comment #9 on http://bugzilla.mozilla.org/show_bug.cgi?id=167986) Phoenix
crashes and burns.  Not sure if this is a Phoenix only bug, but I know that in
the past there have been Phoenix-only graphics rendering problems.  I just tried
this with a new profile and it's still crashing.

Reproducible: Always

Steps to Reproduce:
1.click on the link
Actual Results:  
crashed

Expected Results:  
not crashed

Comment 1

15 years ago
WFM using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030304
Phoenix/0.5.
Michael, can you please try with a recent build of Phoenix? There were several
downloading issues with previous builds of Phoenix which has been fixed so I
suppose your problem to be related to them...

Comment 2

15 years ago
Michael: reproduced this bug using your build: Mozilla/5.0 (Windows; U;
WinNT4.0; en-US; rv:1.3b) Gecko/20030228 Phoenix/0.5 - hence it has been fixed
in the newest build!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
Erik, wrong resolution. This bug is not FIXED. A bug is only fixed if it's first
confirmed to exist in the latest nightly, and then fixed by a developer.

This bug, on the other hand, was not a bug in the latest nightly, and as such,
the  correct resolution is WORKSFORME.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.