Status

()

--
major
VERIFIED DUPLICATE of bug 195065
16 years ago
16 years ago

People

(Reporter: fqgouvea, Unassigned)

Tracking

Trunk
Sun
SunOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3b) Gecko/20030211

Trying to print any page produces a warning "There was a problem printing. No
printer could be found." There are printers configured and listed in
/etc/printers.conf.

Reproducible: Always

Steps to Reproduce:
1. Load any page.
2. Choose File/Print or his the "Print" button.
3.

Actual Results:  
The printer error box appeared with the message above. No further messages.

Expected Results:  
Located the printers, or at least given me a chance to tell it how to print.

Printing is done via the "lp" command rather than through "lpr". I've changed
this in my prefs.js file, but it doesn't seem to make any difference to this
problem.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 195065 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.